Lietuvos BMW Klubas

Lietuvos BMW Klubo Forumas

Dabar yra 22 Rgp 2019, 18:22

Visos datos yra UTC + 2 valandos [ DST ]


Forumo taisyklės


Čia aptariamos tik E60 ir E61 modelių problemos, visa kita informacija bus be perspėjimo trinama.
Kuriant temas būtina nurodytį kėbulo koda laužtiniuose skliaustuose [], bei aiškiai įvardinti problemą temos pavadinime.



Naujos temos kūrimas Atsakyti į temą  [ 3 pranešimai(ų) ] 
Autorius Žinutė
StandartinėParašytas: 18 Gru 2018, 18:23 
Atsijungęs
 Aprašymas  
 
 
Vartotojo avataras
Registracija:
2014.05.18
Amžius:
29
Pranešimai:
74
Miestas:
Klaipėda
Automobiliai:
E60 530d M57TU '03
E60 530d 2003

Rheingold klaidos:
Prikabintas failas:
rheingold-communication-errors.jpg
rheingold-communication-errors.jpg [ 71.72 KiB | Peržiūrėta 1552 kartus(ų) ]


Panasu, kad kazkas atsitiko su komunikacija tarp skirtingu moduliu. Kaip supratu tai K-CAN magistrale. Gal K-CAN magistrales controller'is arba kabelis koks kaltas, per kuri vyksta komunikacija? Yra ideju?

Akumas apynaujis, generatorius krauna 14.8-15V. Viskas puikiai veikia, isskyrus sildyma ir webasto. Detaliau situacija:

Nustojo pusti silta ora i salona. Tuo pat metu nebeuzsikure Webasto su pulteliu.
Bandziau su INPA prisijungti prie webasto (SH/ZH), bet modulis neatsako visiskai. Tai kaip ir paaiskintu kodel nepucia silto oro peciukas, nes kol webasto neaktyvuoja "kiausiniu", tol antifryzas cirkuliuoja tarp webasto ir peciuko (o ne variklio-peciuko), o kai webasto neuzkurtas, tai naturalu, kad jame antifryzas saltas.

Kyla klausimas kodel dingo rysys su webasto. Klimoj taip pat radau klaida E71D, kad nera rysio su cirkuliaciniu siurbliuku (K-CAN communication error), kuris prikabintas prie webasto. Webasto saugiklis sveikas. Pats webasto pries pora menesiu pilnai perrinktas pas webasto specialista, isvalytas, cirkuliacinis siurbliukas naujas. Tai problema ne paciame webasto, o komunikacijoj su ja.

_________________
BMW automobilių sąrašas / palyginimas / greita paieška: https://bind.lt/specs/bmw


StandartinėParašytas: 19 Gru 2018, 00:06 
Atsijungęs
 Aprašymas  
 
 
Vartotojo avataras
Registracija:
2014.05.18
Amžius:
29
Pranešimai:
74
Miestas:
Klaipėda
Automobiliai:
E60 530d M57TU '03
Beje, taip pat LM blokas meta klaidas del abieju atbulines eigos lempuciu ir numerio apsvietimo (taip pat abieju) lempuciu. Jos visos LED, bet anksciau klaidu nemesdavo, na kartais po uzkurimo budavo, bet labai retai, o dabar visu 4-iu klaidos uzsiziebe, nors jos visos veikiancios. Kaip matau TIS'e (https://www.newtis.info/tisv2/a/en/e60- ... er/ktU5P0J), LM blokas dalinasi vienu K-CAN magistrales laidu kartu su Webasto ir dar kitais moduliais. Todel itarciau butent tos K-CAN magistrales dalies laida. Gal kas su tuo esat susidures? Kaip patikrinti ar tikrai problema laide? Varzos matavimas? Osciloskopas?

Mano nuomone tai laidas X15001: https://www.newtis.info/tisv2/a/en/e60- ... er/ktU5P0J

_________________
BMW automobilių sąrašas / palyginimas / greita paieška: https://bind.lt/specs/bmw


StandartinėParašytas: 19 Gru 2018, 07:58 
Atsijungęs
 Aprašymas  
 
 
Registracija:
2008.06.13
Amžius:
43
Pranešimai:
8165
Miestas:
Rumšiškės
Nieko tam laidui nėra numirė webastos valdymas tiek ir bėdų.


Rodyti paskutinius pranešimus:  Rūšiuoti pagal  
Naujos temos kūrimas Atsakyti į temą  [ 3 pranešimai(ų) ] 

Visos datos yra UTC + 2 valandos [ DST ]


Dabar prisijungę

Vartotojai naršantys šį forumą: Registruotų vartotojų nėra


Jūs negalite kurti naujų temų šiame forume
Jūs negalite atsakinėti į temas šiame forume
Jūs negalite redaguoti savo pranešimų šiame forume
Jūs negalite trinti savo pranešimų šiame forume
Jūs negalite prikabinti failų šiame forume

Ieškoti:
Pereiti į:  
Part of BMW Club Lithuania | Also visit BMW Club Gallery